Quais são os requisitos detalhados do phpBB?

Os requisitos mínimos do servidor phpBB estão listados abaixo:

Um servidor da Web ou uma conta de hospedagem na Web em execução em qualquer sistema operacional principal
Um sistema de banco de dados SQL, um dos seguintes:
   .MySQL (3.23 ou superior)
   .PostgreSQL 7.0.3 ou superior (preferencialmente 7.1.x ou 7.2.x)
PHP (5.4 e acima) com suporte para o banco de dados que pretende usar acima

Mais sobre os requisitos do phpBB podem ser encontrados em seu site oficial.

Os servidores da Bravulink são totalmente otimizados para atender a todos os requisitos do Joomla/phpbb e fornecer o melhor ambiente de hospedagem da web para eles.



  • #phpbb, #php, #requisitos, #comosaber
  • 0 Usuários acharam útil



Dúvidas parecidas

Alterar Limites do PHP

Para fazer alterações no PHP do seu serviço siga os seguintes passos: Passo 1 Crie um arquivo...

Personalizar o horário no cPanel

Primeiramente entre no seu cPanel através do painel de controle e depois siga os seguintes...

Erro 500

Possíveis causas do erro 500   1) Permissões erradas em um grupo de usuário:   Em um servidor...

A Bravulink suporta Zend ou Ioncube?

Sim, Zend Otimizer e Ioncube estão ativos nos nossos servidores com cPanel.

Site mostra avisos / erros do PHP

Avisos / erros do PHP são mostrados por várias razões. Caso receba essas mensagens PHP no seu...